Topic Information

I cannot put a comment. by MazersPack in Bugs and Glitches

Posts: 5

1: MazersPack wrote at 9:08:17 PM 15/9/20204421055
wait until <Comment inserted>
set [Happens v] to [Nothing.]
say [Oh no scratch cannot put this comment] for (2) secs

Oh nopo. Who did this?????????????
when [Ctrl+V v] key pressed
show
think (comment)
say [Sen...Fail] for (2) secs
say [Because of embed.] for (2) secs
show variable [Embed that did this v]
set [Embed that did this v] to [<3-inci=always-do-not-insert>]
OH NOOOOOOOOOOOOOOOOOOOOO

Dont worry guys see my story in an project.
2: lovepup3 wrote at 11:26:10 PM 15/9/20204421362
maybe somthing happened with the system
3: MazersPack wrote at 7:52:32 AM 16/9/20204421968

lovepup3 wrote:

maybe somthing happened with the system
Nah, not maybe somthing happened with the system! This!
when [CTRL+V] key pressed
say [XXXXXXXXXXXX Copied] for (2) secs
set [Comment v] to [XXXXXXXXXXXX Times. WHAT?]
wait until <Enter key pressed>
show variable [Load v]
set [Load v] to [Load failed. Because of embed -->]
when [ENTER v] key pressed
add [<refusealways/comment>] to [list of embed v]
add [] to [Comment v]
set [foo v] to [1]
if <(foo) = [1]> then
switch backdrop to [BOOM v]
say [dang comment fail.] for (2) secs
hide list [embed v]
wait until <Challenge go>
set [time v] to [30]
set [You hp, CPI HP v] to [3/3, 3/3]
repeat (60)
wait (1) secs
change [time] by (-1)
end
say [game over you not repair embed!!!!!!!!!!!!!!!!] for (2) secs


else
say [success comment!] for (2) secs
end
4: panda-wat wrote at 8:56:43 PM 17/9/20204426159
You couldn't b muted, otherwise you wouldn't be able to post in the forums either.
5: 4096bits wrote at 9:04:32 PM 17/9/20204426180
Does your comment include inappropriate words? If it does please remove it. This could be causing the problem.