Topic Information

custom block glitch by Yoshiii999 in Bugs and Glitches

Posts: 10

1: Yoshiii999 wrote at 2:49:32 AM 30/6/20204175632
There is a bug in the Scratch editor, and I don't know if anybody has reported it yet.
Pressing space when naming a custom block and then adding an input (string or boolean) will glitch the block.
2: whiteandblackcat wrote at 4:36:48 AM 30/6/20204175756
It does glitch out! Attaching some screenshots could be useful too
3: Madcatofdoom wrote at 8:15:35 AM 30/6/20204176004
My browser / operating system: MacOS Macintosh X 10.15.3, Chrome 83.0.4103.116, No Flash version detected
Weird. It's like the “%” and Input glitch, but it doesn't freeze the entire editor, and can actually use the block.
4: whiteandblackcat wrote at 8:18:34 AM 30/6/20204176012

Madcatofdoom wrote:

My browser / operating system: MacOS Macintosh X 10.15.3, Chrome 83.0.4103.116, No Flash version detected
Weird. It's like the “%” and Input glitch, but it doesn't freeze the entire editor, and can actually use the block.

Edit: It freezes the editor, you just have to look at the blocks section.
Interesting! Here's my browser info:
My browser / operating system: MacOS Macintosh X 10.15.5, Safari 13.1.1, No Flash version detected
5: Madcatofdoom wrote at 8:20:50 AM 30/6/20204176021

whiteandblackcat wrote:

Madcatofdoom wrote:

My browser / operating system: MacOS Macintosh X 10.15.3, Chrome 83.0.4103.116, No Flash version detected
Weird. It's like the “%” and Input glitch, but it doesn't freeze the entire editor, and can actually use the block.

Edit: It freezes the editor, you just have to look at the blocks section.
Interesting! Here's my browser info:
My browser / operating system: MacOS Macintosh X 10.15.5, Safari 13.1.1, No Flash version detected
Oh I'm too lazy to update lol… It's not like something big or stuff.

I think this isn't an OS-sepcific bug, but more like the bug with doing an “%” symbol and then adding an boolean. It stacks all the blocks in the selection bar section too, like this bug.
6: honey565 wrote at 8:29:32 AM 30/6/20204176045

Yoshiii999 wrote:

There is a bug in the Scratch editor, and I don't know if anybody has reported it yet.
Pressing space when naming a custom block and then adding an input (string or boolean) will glitch the block.
okay its kinda hard to do
7: honey565 wrote at 8:31:46 AM 30/6/20204176049
cat block come back
8: ItsRainingScratchcat wrote at 11:49:50 AM 30/6/20204176455

honey565 wrote:

cat block come back

What does the cat block have to do anything related to the post?
9: whiteandblackcat wrote at 9:57:01 PM 30/6/20204178945

Madcatofdoom wrote:

whiteandblackcat wrote:

Madcatofdoom wrote:

My browser / operating system: MacOS Macintosh X 10.15.3, Chrome 83.0.4103.116, No Flash version detected
Weird. It's like the “%” and Input glitch, but it doesn't freeze the entire editor, and can actually use the block.

Edit: It freezes the editor, you just have to look at the blocks section.
Interesting! Here's my browser info:
My browser / operating system: MacOS Macintosh X 10.15.5, Safari 13.1.1, No Flash version detected
Oh I'm too lazy to update lol… It's not like something big or stuff.

I think this isn't an OS-sepcific bug, but more like the bug with doing an “%” symbol and then adding an boolean. It stacks all the blocks in the selection bar section too, like this bug.
No, but it helps to have browser information as well, just so other people can see and we don't waste time telling others that there's no need to send our browser info
10: Madcatofdoom wrote at 3:07:49 AM 1/7/20204179578

whiteandblackcat wrote:

Madcatofdoom wrote:

whiteandblackcat wrote:

Madcatofdoom wrote:

My browser / operating system: MacOS Macintosh X 10.15.3, Chrome 83.0.4103.116, No Flash version detected
Weird. It's like the “%” and Input glitch, but it doesn't freeze the entire editor, and can actually use the block.

Edit: It freezes the editor, you just have to look at the blocks section.
Interesting! Here's my browser info:
My browser / operating system: MacOS Macintosh X 10.15.5, Safari 13.1.1, No Flash version detected
Oh I'm too lazy to update lol… It's not like something big or stuff.

I think this isn't an OS-sepcific bug, but more like the bug with doing an “%” symbol and then adding an boolean. It stacks all the blocks in the selection bar section too, like this bug.
No, but it helps to have browser information as well, just so other people can see and we don't waste time telling others that there's no need to send our browser info
I'm talking about how I don't want to update the security updates for Catalina, but yes I know.